Back to overview
Maintenance

DDoS protection is doing a datacenter migration

Mar 02 at 09:55pm CET  –  Mar 03 at 05:11pm CET
Affected services
Main Website
Game Panel
Direct-Admin Panel
VPS Panel
Game-01
Game-P01
VPS-N01
VPS-P01
VPS-B01

Resolved
Mar 03 at 01:41pm CET

Due to issues with their network and servers, the downtime will take longer than expected. You will receive an announcement soon regarding possible compensation.

Updated
Mar 03 at 11:42am CET

It is taking longer than expected. We are contacting the DDoS protection provider to see if they can activate our tunnel.

Created
Mar 02 at 09:55pm CET

We just received a message that they cannot remotely migrate us to the new data center. Instead, they will have to perform the migration manually, resulting in approximately 3 to 4 hours of downtime for all our services.