Back to overview
Degraded
Downtime Due to Provider RPKI Issue
Mar 10 at 12:30pm CET
Affected services
Main Website
Game Panel
Direct-Admin Panel
VPS Panel
Game-01
Game-P01
VPS-N01
VPS-P01
VPS-B01
Resolved
Mar 10 at 01:10pm CET
The issue has been resolved
Affected services
Main Website
Game Panel
Direct-Admin Panel
VPS Panel
Game-P01
Game-01
VPS-N01
VPS-P01
VPS-B01
Created
Mar 10 at 12:30pm CET
We are currently facing downtime due to issues with the provider. Their supplier has retracted RPKI without any notice or announcement. We will update you as we receive more information.
Affected services
Main Website
Game Panel
Direct-Admin Panel
VPS Panel
Game-P01
Game-01
VPS-N01
VPS-P01
VPS-B01