Back to overview
Downtime

We are currently investigating a network outage

Jun 06 at 08:15pm CEST
Affected services
Game Panel
Direct-Admin Panel
VPS Panel
Game-01
Game-P01
VPS-P01
VPS-B01

Resolved
Jun 06 at 08:40pm CEST

The issue has been resolved. We will investigate the root cause of the outage and implement a fix soon.

Updated
Jun 06 at 08:37pm CEST

The DDoS protection provider is seeing issues on the router we are connected to. They are currently investigating the issue.

Created
Jun 06 at 08:15pm CEST

We are currently experiencing issues with our tunnel to our DDoS protection provider. We are in contact with them to determine the cause.